Back to overview
Resolved

Emergency Maintenance Notice: US east va server

Jul 9, 2026 at 7:00am UTC  –  Jul 9, 2026 at 10:00am UTC
Affected services
Goblin

Resolved
Jul 9, 2026 at 10:00am UTC

Maintenance ended

Created
Jul 9, 2026 at 7:00am UTC

As part of our continuous security operations, we will deploy a mandatory security patch on the US East VA server.

This action is preventive and controlled. The patch has already been tested, and our teams are now overseeing the deployment progressively across our infrastructure.